Database upgrade is required!

You need to perform a database upgrade before proceeding. Your files version is 2.8.2 and database version is 2.8.4.

Make sure that you have backup of your database before performing an upgrade.


This message may shown if you uploaded files from newer version downloaded from CodeCanyon to your existing installation or you used auto upgrade tool.